Vagaro Regional Slowdown - Central and Eastern
Incident Report for Vagaro
Resolved
This issue has been resolved. We apologize for any inconvenience.
Posted Sep 11, 2024 - 12:48 PDT
Investigating
Some Vagaro customers in the Central & Eastern US are currently experiencing a (slowdown/service interruption). Our team is actively working to resolve this issue as soon as possible. We apologize for any inconvenience.
Posted Sep 11, 2024 - 11:40 PDT
This incident affected: Vagaro.com and Vagaro Pro App.